Required/Supported versions

Updated: 26.04.2021

Warning

If you already installed Wire by using poetry, please refer to the old version of the installation guide.

Persistence

  • Cassandra: 3.11 (OpenJDK 8)

  • Elasticsearch: 6.6.0

  • Minio : - server: latest (tested v2020-03-25)

    • client: latest (tested v2020-03-14)

Infrastructure

  • Ubuntu: 18.04

  • Docker: latest

  • Kubernetes: 1.19.7

Automation

  • Ansible: 2.9

  • Helm: >= v3